Mikrotik Brasil - Índice do Fórum Mikrotik Brasil
Routers and Wirelless
 
 FAQFAQ   PesquisarPesquisar   MembrosMembros   GruposGrupos 
 PerfilPerfil   Entrar e ver Mensagens ParticularesEntrar e ver Mensagens Particulares   EntrarEntrar 

[Resolvido] Bloqueio de SMTPs na porta 25, está ok mas...

 
Novo Tópico   Responder Mensagem    Mikrotik Brasil - Índice do Fórum -> Roteamento avançado
Exibir mensagem anterior :: Exibir próxima mensagem  
Autor Mensagem
ronaldoo



Registrado: Terça-Feira, 10 de Fevereiro de 2009
Mensagens: 310

MensagemEnviada: Qua Jul 01, 2009 12:13 pm    Assunto: [Resolvido] Bloqueio de SMTPs na porta 25, está ok mas... Responder com Citação

Olá pessoal, em nossa rede estamos fazendo o bloqueio dos SMTPs na porta 25, ou seja, somente é possível fazer conexões SMTP para enviar e-mails de servidores SMTPs conhecidos por nós e liberados. Medida essa para diminuir o fluxo de spams.
Porém, recebi esta semana uma notificação de que o IP de um cliente nosso estaria conseguindo fazer conexão direta SMTP na porta 25 para um host europeu e o cara falou que não acredita que pode ter sido algo forjado e tal...
Lá fui eu novamente e exauri os testes possíveis com o nosso bloqueio e ele está funcionando de forma eficaz, ao passo que fiquei meio sem idéia do que mais pode estar ocorrendo.
Alguém tem uma idéia sobre isso?
Abaixo seguem minhas regras de bloqueios:

Código:
/ip firewall filter
add action=accept chain=forward comment="Aceita SMTPs vindos de fora - WAN" \
    connection-mark=smtp disabled=no in-interface=wan
add action=accept chain=forward comment="Aceita SMTPs vindos de fora - WAN1" \
    connection-mark=smtp disabled=no in-interface=wan1
add action=accept chain=forward comment="Aceita SMTPs vindos de fora - WAN2" \
    connection-mark=smtp disabled=no in-interface=wan2
add action=accept chain=forward comment=\
    "Aceita SMTPs a partir da lista SMTP_liberado." connection-mark=smtp \
    disabled=no src-address-list=SMTP_liberado
add action=accept chain=forward comment=\
    "Aceita SMTPs vindos com destino a SMTP_liberado." connection-mark=smtp \
    disabled=no dst-address-list=SMTP_liberado
add action=log chain=forward comment=\
    "Loga os descartes SMTP que nao saem da lista SMTP_liberado." \
    connection-mark=smtp disabled=no log-prefix=SPAM-SMTP src-address-list=\
    !SMTP_liberado
add action=drop chain=forward comment=\
    "Descarta SMTPs que nao saem da lista SMTP_liberado - WAN" \
    connection-mark=smtp disabled=no out-interface=wan src-address-list=\
    !SMTP_liberado
add action=drop chain=forward comment=\
    "Descarta SMTPs que nao saem da lista SMTP_liberado - WAN1" \
    connection-mark=smtp disabled=no out-interface=wan1 src-address-list=\
    !SMTP_liberado
add action=drop chain=forward comment=\
    "Descarta SMTPs que nao saem da lista SMTP_liberado - WAN2" \
    connection-mark=smtp disabled=no out-interface=wan2 src-address-list=\
    !SMTP_liberado


Editado pela última vez por ronaldoo em Qua Jul 15, 2009 5:26 pm, num total de 1 vez
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
sergio
Site Admin


Registrado: Sexta-Feira, 11 de Abril de 2008
Mensagens: 234
Localização: Capital do Triângulo

MensagemEnviada: Dom Jul 05, 2009 11:00 am    Assunto: Responder com Citação

Ronaldo, certeza que ele consegue fazer essa conexão? Tem que logar essa IP do seu cliente e ver se realmente está fazendo a conexão na porta 25 e se a mesma, caso ocorra, não é através de criptografia.
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular Visitar a homepage do Usuário Endereço de AIM Yahoo Messenger MSN Messenger
ronaldoo



Registrado: Terça-Feira, 10 de Fevereiro de 2009
Mensagens: 310

MensagemEnviada: Seg Jul 06, 2009 2:28 pm    Assunto: Responder com Citação

sergio escreveu:
Ronaldo, certeza que ele consegue fazer essa conexão? Tem que logar essa IP do seu cliente e ver se realmente está fazendo a conexão na porta 25 e se a mesma, caso ocorra, não é através de criptografia.

Pois é, só sendo através de criptografia mesmo... Mas daí meu bloqueio não resolveria.
Voltar ao Topo
Ver o perfil de Usuários Enviar Mensagem Particular
Mostrar os tópicos anteriores:   
Novo Tópico   Responder Mensagem    Mikrotik Brasil - Índice do Fórum -> Roteamento avançado Todos os horários são GMT - 3 Horas
Página 1 de 1

 
Ir para:  
Enviar Mensagens Novas: Proibido.
Responder Tópicos Proibido
Editar Mensagens: Proibido.
Excluir Mensagens: Proibido.
Votar em Enquetes: Proibido.


Powered by phpBB © 2001, 2005 phpBB Group
Traduzido por: Suporte phpBB